Extract Animated GIF's Frames to picture
Click menu item "Animated GIF Frames Extractor ..." under the pull-down menu "Tools", the tool "Animated GIF Frames Extractor" will be activated. This tool is designed for extracting frames of an animated GIF into BMP, GIF or JPG files.

Animated GIF Banner Maker does not support editing an animated GIF file. But it comes with a GIF frames extractor tool that may help you do the work with another solution. You may do it with the following steps,

Step 1, open the animated GIF with the frames extractor tool.

Step 2, save each frame into BMP or GIF files.

Step 3, make a new GIF with the extracted BMP or GIF files.



The Tool's Main Window

The tool's main window include "File" menu, toolbar, frames list, and preview tabbed window.
The "File" menu is at the top of the window. It includes 6 menu items.
The toolbar is at the top of the window, it includes 5 buttons. The are the same as the menu items.
The frames list is at the left-bottom of the window, when an animated GIF is opened, all the frames are listed in the window.
The preview window is at the right-bottom of the window, it includes two tabbed window, one is for showing each frame's picture, another is for playing the whole animated GIF.



The Toolbar

The toolbar includes 5 buttons, they are used as the following,

When the "Open" button is clicked, it will activate the file open dialog to open an animated GIF file.

When the "Save" button is clicked, it will activate the file save as dialog to save the current highlighted frame as a bmp, gif, or jpg file.

When the "Save All" button is clicked, it will activate the dialog to set a folder to save all checked frames as BMP, GIF, or JPG files.

When the "Check All" button is clicked, it check all the frames in the list.

When the "Uncheck" button is clicked, it uncheck all the frames in the list.





The File Menu

The tool has a file pull-down menu, it includes the following sub menu items,

Open ...
When the "Open ..." menu item is clicked, it will activate the file open dialog to open an animated GIF file. It's the same as the "Open" button on the toolbar.

Save Current Frame As ...
When the "Save Current Frame As ..." menu item is clicked, it will activate the file save as dialog to save the current highlighted frame as a bmp, gif, or jpg file. It's the same as the "Save" button on the toolbar.

Save All Checked Frames As ...
When the "Save All Checked Frames As ..." menu item is clicked, it will activate the dialog to set a folder to save all checked frames as BMP, GIF, or JPG files. It's the same as the "Save All" button on the toolbar.

Check All
When the "Check All" menu item is clicked, it check all the frames in the list. It's the same as the "Check All" button on the toolbar.

Uncheck All
When the "Uncheck All" menu item is clicked, it uncheck all the frames in the list. It's the same as the "Uncheck" button on the toolbar.

Exit
When the "Exit" menu item is clicked, it will close the tool.

Back to Homepage

Copyright ? 2002-2003, banner-maker.net, All Rights Reserved.

Home - Download - Buy Now - Frequently Asked Questions - Online Help - Animated GIF OCX Control - OCX Help - Links

www.banner-maker.net